heron-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P. Taylor Goetz" <ptgo...@gmail.com>
Subject Re: testing
Date Tue, 18 Jul 2017 23:45:00 GMT
Hmm... I think all mentors are set up as moderators, but I've not seen any moderator messages
for dev@, only private@.

I'll dig further and see what i find.

-Taylor

> On Jul 18, 2017, at 7:35 PM, FatJ Love <huijun.wu.2010@gmail.com> wrote:
> 
> Hi Bill,
> 
> The email server rejected my 'chime in'.
> 
> It said:
> Hi. This is the qmail-send program at apache.org.
> I'm afraid I wasn't able to deliver your message to the following addresses.
> This is a permanent error; I've given up. Sorry it didn't work out.
> 
> <commits@heron.apache.org>:
> Must be sent from an @apache.org address or an address in LDAP.
> 
> <issues@heron.apache.org>:
> Must be sent from an @apache.org address or an address in LDAP.
> 
> --- Below this line is a copy of the message.
> 
> blablabla...
> 
> 
> Best,
> Huijun
> 
> 
>> On Tue, Jul 18, 2017 at 4:15 PM, Bill Graham <billgraham@gmail.com> wrote:
>> Thanks Taylor, it seems you're the only one. :) Other project developers who have
subscribe (including me) are reporting that they're not getting emails. I've opened https://issues.apache.org/jira/browse/INFRA-14636
for investigation. If anyone besides Taylor is getting these please chime in.
>> 
>>> On Thu, Jul 13, 2017 at 10:08 AM, P. Taylor Goetz <ptgoetz@gmail.com> wrote:
>>> Loud and clear. ;)
>>> 
>>> > On Jul 13, 2017, at 1:03 PM, Bill Graham <billgraham@gmail.com> wrote:
>>> >
>>> > 1, 2, 3
>>> 
>> 
> 

Mime
View raw message