helix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinayak Borkar <vinay...@gmail.com>
Subject Re: com.sun:tools error
Date Wed, 22 May 2013 18:42:36 GMT
Erwin,


Can you try the steps in this question: 
http://stackoverflow.com/questions/8375423/missing-artifact-com-suntoolsjar

Vinayak


On 5/21/13 2:04 PM, Erwin Karbasi wrote:
> Sure,
> I've set it to: C:\Program Files\Java\jdk1.6.0_39
>
> Thanks,
> Erwin
>
> On Tue, May 21, 2013 at 10:05 PM, Vinayak Borkar <vinayakb@gmail.com> wrote:
>
>> Erwin,
>>
>>
>> Can you please indicate which Java Eclipse is set up with. Look in
>> Preferences > Java > Installed JREs.
>>
>> Thanks,
>> Vinayak
>>
>>
>>
>> On 5/21/13 11:30 AM, Erwin Karbasi wrote:
>>
>>> Any update please with this issue?
>>>
>>> On Tue, May 21, 2013 at 12:47 AM, Erwin Karbasi <erwin@optinity.com>
>>> wrote:
>>>
>>>   Hi Vinayak,
>>>>
>>>> My JAVA_HOME pointed to the: C:\Program Files\Java\jdk1.6.0_39, that is
>>>> jdk path.
>>>>
>>>> Erwin
>>>>
>>>>
>>>> On Tue, May 21, 2013 at 12:41 AM, Vinayak Borkar <vinayakb@gmail.com
>>>>> wrote:
>>>>
>>>>   Hi Erwin,
>>>>>
>>>>> The error you see is usually related to not having JAVA_HOME point to
a
>>>>> JDK home folder. Can you check if JAVA_HOME points to a JRE or a JDK
>>>>> home
>>>>> on your machine?
>>>>>
>>>>>
>>>>>
>>>>> On 5/20/13 2:21 PM, Erwin Karbasi wrote:
>>>>>
>>>>>   I have already tried it and got exactly the same result.
>>>>>> Any other option please, I'm using eclipse juno, java version 1.6.
>>>>>>
>>>>>>
>>>>>> On Mon, May 20, 2013 at 6:08 PM, kishore g <g.kishore@gmail.com>
>>>>>> wrote:
>>>>>>
>>>>>>    Can you please try mvn eclipse:eclipse, why do u think it wont
help.
>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> On Mon, May 20, 2013 at 2:46 AM, Erwin Karbasi <erwin@optinity.com>
>>>>>>> wrote:
>>>>>>>
>>>>>>>    Any update please?
>>>>>>>
>>>>>>>>
>>>>>>>> Erwin Karbasi
>>>>>>>> AT&T, Senior Software Architect
>>>>>>>>
>>>>>>>>
>>>>>>>> On Fri, May 17, 2013 at 5:11 PM, Erwin Karbasi <erwin@optinity.com
>>>>>>>>
>>>>>>>>> wrote:
>>>>>>>>>
>>>>>>>>
>>>>>>>>    I'm using java version 1.6.
>>>>>>>>
>>>>>>>>> I've run mvn clean install then imported with the IDE.
I didn't use
>>>>>>>>> eclipse:eclipse, actually I don't think running eclipse:eclipse
will
>>>>>>>>> improve the situation.
>>>>>>>>>
>>>>>>>>> Thanks,
>>>>>>>>> Erwin
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> On Fri, May 17, 2013 at 5:04 PM, kishore g <g.kishore@gmail.com>
>>>>>>>>> wrote:
>>>>>>>>>
>>>>>>>>>    How did you import.What is the java version. mvn eclipse:eclipse
>>>>>>>>>
>>>>>>>>>> should
>>>>>>>>>> generate eclipse file and you can import it.
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> On Fri, May 17, 2013 at 1:54 AM, Erwin Karbasi <erwin@optinity.com
>>>>>>>>>>
>>>>>>>>>>> wrote:
>>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>    Hello Masters,
>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> I've tried to import the distributed-lock-manager
into my eclipse
>>>>>>>>>>> and
>>>>>>>>>>> I came across error as follows: "Missing artifact
>>>>>>>>>>> com.sun:tools:jar:1.5.0"
>>>>>>>>>>> in the POM file.
>>>>>>>>>>> When I remove the helix-core dependency the error
disappears.
>>>>>>>>>>>
>>>>>>>>>>> Your assistance would highly appreciated.
>>>>>>>>>>>
>>>>>>>>>>> Thanks,
>>>>>>>>>>> Erwin Karbasi
>>>>>>>>>>> AT&T, Senior Software Architect
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>


Mime
View raw message