helix-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Francis Unson (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HELIX-329) HelixAutoController isn't a very clear name, consider renaming
Date Thu, 14 Aug 2014 00:18:11 GMT

     [ https://issues.apache.org/jira/browse/HELIX-329?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

John Francis Unson updated HELIX-329:
-------------------------------------

    Remaining Estimate: 24h
     Original Estimate: 24h

> HelixAutoController isn't a very clear name, consider renaming
> --------------------------------------------------------------
>
>                 Key: HELIX-329
>                 URL: https://issues.apache.org/jira/browse/HELIX-329
>             Project: Apache Helix
>          Issue Type: Improvement
>            Reporter: Kanak Biscuitwala
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> In 0.7.0 Helix introduced new role classes, of which HelixAutoController is one, representing
CONTROLLER_PARTICIPANT. This name doesn't really describe what the role represents, so it
might be best to rename.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message