helix-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhen Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HELIX-164) need a better name for STORAGE_DEFAULT_SM_SCHEMATA state model definition
Date Thu, 24 Jul 2014 23:57:38 GMT

     [ https://issues.apache.org/jira/browse/HELIX-164?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Zhen Zhang resolved HELIX-164.
------------------------------

       Resolution: Fixed
    Fix Version/s: 0.7.1

The name is StatelessService

> need a better name for STORAGE_DEFAULT_SM_SCHEMATA state model definition
> -------------------------------------------------------------------------
>
>                 Key: HELIX-164
>                 URL: https://issues.apache.org/jira/browse/HELIX-164
>             Project: Apache Helix
>          Issue Type: Bug
>            Reporter: Zhen Zhang
>             Fix For: 0.7.1
>
>
> Its actually a fully replicated state model which means every node in the cluster holds
the same data. FullyReplicated may be a better name



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message