helix-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kanak Biscuitwala (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HELIX-329) HelixAutoController isn't a very clear name, consider renaming
Date Mon, 02 Dec 2013 21:12:35 GMT
Kanak Biscuitwala created HELIX-329:
---------------------------------------

             Summary: HelixAutoController isn't a very clear name, consider renaming
                 Key: HELIX-329
                 URL: https://issues.apache.org/jira/browse/HELIX-329
             Project: Apache Helix
          Issue Type: Improvement
            Reporter: Kanak Biscuitwala


In 0.7.0 Helix introduced new role classes, of which HelixAutoController is one, representing
CONTROLLER_PARTICIPANT. This name doesn't really describe what the role represents, so it
might be best to rename.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message