helix-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kanak Biscuitwala (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HELIX-257) Upgrade Restlet to 2.1.4 - due security flaw
Date Tue, 12 Nov 2013 23:41:18 GMT

     [ https://issues.apache.org/jira/browse/HELIX-257?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kanak Biscuitwala updated HELIX-257:
------------------------------------

    Fix Version/s: 0.6.2-incubating

> Upgrade Restlet to 2.1.4 - due security flaw
> --------------------------------------------
>
>                 Key: HELIX-257
>                 URL: https://issues.apache.org/jira/browse/HELIX-257
>             Project: Apache Helix
>          Issue Type: Bug
>          Components: helix-core
>    Affects Versions: 0.6.0-incubating, 0.6.1-incubating, 0.6.2-incubating
>            Reporter: Alexadre Porcelli
>            Assignee: Kanak Biscuitwala
>            Priority: Critical
>             Fix For: 0.6.2-incubating
>
>         Attachments: 0001-HELIX-257-Upgraded-restlet-from-1.1.10-to-2.1.4.patch
>
>
> The current version of Restlet used by Helix has at least 2 know security flaws CVE-2013-4221
and CVE-2013-4271.
> Those issues are addressed in Restlet 2.1.4



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message