helix-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Jorm (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HELIX-258) Upgrade Apache Camel due to CVE-2013-4330
Date Tue, 01 Oct 2013 04:50:24 GMT
David Jorm created HELIX-258:
--------------------------------

             Summary: Upgrade Apache Camel due to CVE-2013-4330
                 Key: HELIX-258
                 URL: https://issues.apache.org/jira/browse/HELIX-258
             Project: Apache Helix
          Issue Type: Bug
          Components: helix-core
    Affects Versions: 0.6.1-incubating
            Reporter: David Jorm
            Priority: Critical


Helix uses Apache Camel 2.5.0, which is likely to be vulnerable to CVE-2013-4330, a remote
code execution flaw:

http://camel.apache.org/security-advisories.data/CVE-2013-4330.txt.asc

The Camel component should be upgraded to version 2.9.8, 2.10.7, 2.11.2 or 2.12.1



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message