hc-httpclient-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexey Panchenko <alex.panche...@gmail.com>
Subject Re: [POLL] Minimal JRE level as of HttpClient 4.4
Date Wed, 18 Sep 2013 10:06:43 GMT
[ ] keep Java 1.5 compatibility: no good reason to upgrade.
[x] upgrade to Java 1.6: one step at a time.
[ ] upgrade to Java 1.7: new features are more important.

For big projects it takes longer to upgrade JVM.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message