hc-httpclient-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Download not working
Date Thu, 13 Nov 2008 13:06:02 GMT
Works OK for me at present.

Please try again - maybe there was a temporary error.

On 13/11/2008, Chris Lowe <chris.lowe@triggersoft.com> wrote:
> Hello all,
>
>  I've been trying to download HttpCore from
>  http://hc.apache.org/downloads.cgi (i.e. the main download link for the
>  HttpCore site) since yesterday and I get is the following error:
>
>
>         Internal Server Error
>
>
>         The server encountered an internal error or misconfiguration and
>  was unable to complete your request.
>
>         Please contact the server administrator, webmaster@apache.org
>  and inform them of the time the error occurred, and anything you might
>  have done that may have caused the error.
>
>         More information about this error may be available in the server
>  error log.
>
>         ________________________________
>
>         Apache/2.2.10 (Unix) Server at hc.apache.org Port 80
>
>
>  When I first saw this, I emailed the given email address with details of
>  the fault (yesterday).
>
>  I've searched this user list archive for download problems and there's
>  no mention of an outage so I thought I'd raise it here.
>
>  Cheers,
>
>  Chris.
>
>  ---------------------------------------------------------------------
>  To unsubscribe, e-mail: httpclient-users-unsubscribe@hc.apache.org
>  For additional commands, e-mail: httpclient-users-help@hc.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-users-unsubscribe@hc.apache.org
For additional commands, e-mail: httpclient-users-help@hc.apache.org


Mime
View raw message