hc-httpclient-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shailesh Joshi" <shailesh_jo...@persistent.co.in>
Subject [Help] NTLM Auth fails after disabling LM hashes of passwords
Date Thu, 28 Feb 2008 10:27:06 GMT
Hi.

We are using HttpClient for NTLM Authentication.

We are facing issues when we - disable the storage of LM hashes of user's
passwords. (http://support.microsoft.com/kb/299656)

 

Following steps are followed in Windows Server 2003. 

 

Control Panel -> Administrative Tools -> Domain Security Policy -> Local
Policies -> Security Options -> Network security: Do not store LAN Manager
Hash value on next password change. - Click Enabled and then click OK.

 

After setting this property, we are facing problems in NTLM authentication.

Has anyone faced similar issue? Is there any dependency of HttpClient with
LM Hashes?

 

Thanks and Regards,

Shailesh

 

 


DISCLAIMER
==========
This e-mail may contain privileged and confidential information which is the property of Persistent
Systems Ltd. It is intended only for the use of the individual or entity to which it is addressed.
If you are not the intended recipient, you are not authorized to read, retain, copy, print,
distribute or use this message. If you have received this communication in error, please notify
the sender and delete all copies of this message. Persistent Systems Ltd. does not accept
any liability for virus infected mails.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message