hc-httpclient-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julius Davies" <juliusdav...@gmail.com>
Subject Re: [POLL] Minimal JRE for HttpClient 4.0
Date Tue, 27 Nov 2007 17:40:38 GMT
[x] +1 in favour of Java 1.5


Java 1.5 will make it less unpleasant for people to contribute.  I'm in favour.

It also helps that HttpClient 3.x is excellent, so people who need
Java 1.4 aren't exactly stuck when it comes to HTTP and Java.

-- 
yours,

Julius Davies
250-592-2284 (Home)
250-893-4579 (Mobile)
http://juliusdavies.ca/

---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-user-help@jakarta.apache.org


Mime
View raw message