hc-httpclient-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Arnott <b...@aungate.com>
Subject Re: [POLL] Minimal JRE for HttpClient 4.0
Date Wed, 21 Nov 2007 10:56:43 GMT
Oleg Kalnichevski wrote:

[snipped...]

> -------------------------------------------------------------------
> [X] +1 I am in favor of using Java 1.5 and taking advantage 
>        of its new features
> [ ] -1 I am NOT in favor of using Java 1.5. Java 1.4 compatibility 
>        is more important
> -------------------------------------------------------------------

Java 5 has too many nice features for it to not be used.

Cheers,

-- 
Bob Arnott
Web Application Architect

The information contained in this message is for the intended addressee only
and may contain confidential and/or privileged  information.  If you are not
the intended addressee, please delete this message and notify the sender,
and do not copy or distribute this message or disclose its contents to
anyone.  Any views or opinions expressed in this message are those of the
author and do not necessarily represent those of Autonomy Systems Limited or
of any of its associated companies.  No reliance may be placed on this
message without written confirmation from an authorised representative of
the company.  Autonomy Systems Limited, Registered Office:  Cambridge
Business Park, Cowley Road, Cambridge CB4 0WZ, Registered Number 03063054.


---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-user-help@jakarta.apache.org


Mime
View raw message