hc-httpclient-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ranobroto Dutta" <ranobr...@gmail.com>
Subject Re: JDK 1.5 Version of HttpClient ?
Date Thu, 02 Nov 2006 15:08:04 GMT
if I want to compile HttpClient on JDK 1.5, what components do I need?

I tried doing it once and seems like I have to get nearly all apache
libraries (Sources) to compile that and avalon, apache logger, avalon
framework and moch more...

Does anyone have a code zipped somewhere that is ready to use without having
to download a whole bunch of library sources from apache ?

Thanks,
Ranobroto

On 11/2/06, Steve Terrell <Steve.Terrell@guideworkstv.com> wrote:
>
> I am running HttpClient 3.0 with JDK 1.5 with no problems. As far as I
> know, there is not a separate code base for JDK 1.5.
>
> --Steve
>
> -----Original Message-----
> From: Ranobroto Dutta [mailto:ranobroto@gmail.com]
> Sent: Thursday, November 02, 2006 9:26 AM
> To: httpclient-user@jakarta.apache.org
> Subject: JDK 1.5 Version of HttpClient ?
>
> Do we have a JDK 1.5 version of the HttpClient library ?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: httpclient-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: httpclient-user-help@jakarta.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message