hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Kalnichevski <ol...@apache.org>
Subject HC 5.0 compatibility with Java 9
Date Sun, 22 Oct 2017 15:25:35 GMT
Folks

As far as I can tell both HttpCore 5.x and HttpClient 5.x masters build
and run well on Java 9 including ALPN support (application-layer
protocol negotiation) required by HTTP/2. 


Tested with Oracle JDK 9.0.1

Oleg  

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@hc.apache.org
For additional commands, e-mail: dev-help@hc.apache.org


Mime
View raw message