hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Kalnichevski (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HTTPCLIENT-1527) httpclient-osgi incompatible to httpcore-osgi
Date Mon, 14 Jul 2014 12:40:04 GMT

    [ https://issues.apache.org/jira/browse/HTTPCLIENT-1527?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14060599#comment-14060599
] 

Oleg Kalnichevski commented on HTTPCLIENT-1527:
-----------------------------------------------

Can you provide some details about what _specifically_ needs fixing instead of just demanding
a fix?

Oleg

> httpclient-osgi incompatible to httpcore-osgi
> ---------------------------------------------
>
>                 Key: HTTPCLIENT-1527
>                 URL: https://issues.apache.org/jira/browse/HTTPCLIENT-1527
>             Project: HttpComponents HttpClient
>          Issue Type: Bug
>          Components: HttpClient
>    Affects Versions: 4.4 Alpha1
>            Reporter: Jens Offenbach
>              Labels: osgi
>
> The current state (4.4 Alpha1) of httpclient-osgi is incompatible to httpcore-osgi (4.4
Alpha1). Have a look to the manifest and its imported packages. The current state disallows
to import packages from httpcore-osgi in version 4.4 Alpha 1.
> Please fix!



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@hc.apache.org
For additional commands, e-mail: dev-help@hc.apache.org


Mime
View raw message