hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: svn commit: r1578472 - /httpcomponents/httpclient-android/trunk/BUILDING.txt
Date Mon, 17 Mar 2014 19:46:49 GMT
On 17 March 2014 18:19, Gary Gregory <garydgregory@gmail.com> wrote:
> I guess the problem is that 4.3.3 is basically done so its BUILDING.txt is
> set.
>
> trunk is then left to 4.x so how would you record this information such
> that future builders know how to deal with these issues?

Update the 4.3 branch?

> Gary
>
>
> On Mon, Mar 17, 2014 at 1:30 PM, sebb <sebbaz@gmail.com> wrote:
>
>> -1, still a problem AFAICT, as it does not agree with Oleg's recent change:
>>
>> URL: http://svn.apache.org/r1578416
>> Log:
>> SDK version 17 should suffice
>>
>>
>>
>> On 17 March 2014 17:16,  <ggregory@apache.org> wrote:
>> > Author: ggregory
>> > Date: Mon Mar 17 17:16:17 2014
>> > New Revision: 1578472
>> >
>> > URL: http://svn.apache.org/r1578472
>> > Log:
>> > Update troubleshooting section.
>> >
>> > Modified:
>> >     httpcomponents/httpclient-android/trunk/BUILDING.txt
>> >
>> > Modified: httpcomponents/httpclient-android/trunk/BUILDING.txt
>> > URL:
>> http://svn.apache.org/viewvc/httpcomponents/httpclient-android/trunk/BUILDING.txt?rev=1578472&r1=1578471&r2=1578472&view=diff
>> >
>> ==============================================================================
>> > --- httpcomponents/httpclient-android/trunk/BUILDING.txt (original)
>> > +++ httpcomponents/httpclient-android/trunk/BUILDING.txt Mon Mar 17
>> 17:16:17 2014
>> > @@ -3,7 +3,7 @@ Building HttpComponents Client for Andro
>> >
>> >  (1) Requisites
>> >  --------------
>> > -Android SDK rev. 17 (4.2.2 or Jelly Bean MR1) or newer is required in
>> order to compile
>> > +Android SDK rev. 18 (Android 4.3) or newer is required in order to
>> compile
>> >  HttpClient for Android. Android SDK can be downloaded either separately
>> or
>> >  bundled with Android Studio.
>> >
>> > @@ -41,4 +41,3 @@ build/libs/httpclient-android-<VERSION>-
>> >
>> >  Building version 4.3.3 with Gradle 1.11 fails. Please use Gradle 1.9.
>> >
>> > -Use the Android SDK manager to make sure you have Android 4.3 (API
>> level 18) installed.
>> >
>> >
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@hc.apache.org
>> For additional commands, e-mail: dev-help@hc.apache.org
>>
>>
>
>
> --
> E-Mail: garydgregory@gmail.com | ggregory@apache.org
> Java Persistence with Hibernate, Second Edition<http://www.manning.com/bauer3/>
> JUnit in Action, Second Edition <http://www.manning.com/tahchiev/>
> Spring Batch in Action <http://www.manning.com/templier/>
> Blog: http://garygregory.wordpress.com
> Home: http://garygregory.com/
> Tweet! http://twitter.com/GaryGregory

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@hc.apache.org
For additional commands, e-mail: dev-help@hc.apache.org


Mime
View raw message