hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Hammant <hamm...@apache.org>
Subject Re: fluent-fc release needed ...
Date Sun, 01 Sep 2013 17:20:47 GMT
I did a checkout of trunk, and will keep abreast of it through the week.

Meanwhile, "mvn versions:display-dependency-updates" showed a couple of
potential upgrades:

The following dependencies in Dependency Management have newer versions:
[INFO]   junit:junit .............................................. 4.9 ->
4.11
[INFO]   org.mockito:mockito-core .............................. 1.8.5 ->
1.9.5

But didn't show this one for some reason (and maybe others):
commons-codec:commons-codec ...................................... 1.6 ->
1.7

- Paul

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message