hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zach Calvert (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HTTPCORE-201) OSGi Export-Package doesn't specify version
Date Wed, 27 Oct 2010 15:50:23 GMT

    [ https://issues.apache.org/jira/browse/HTTPCORE-201?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12925426#action_12925426
] 

Zach Calvert commented on HTTPCORE-201:
---------------------------------------

Hey Oleg,
I just ran into this on 4.0.1 for http core again, did it get regressed?.  Http client has
it.  I also did a checkout of the http core trunk and the trunk didn't have the fix.



> OSGi Export-Package doesn't specify version
> -------------------------------------------
>
>                 Key: HTTPCORE-201
>                 URL: https://issues.apache.org/jira/browse/HTTPCORE-201
>             Project: HttpComponents HttpCore
>          Issue Type: Improvement
>    Affects Versions: 4.0.1
>            Reporter: Oleg Kalnichevski
>             Fix For: 4.0.2, 4.1-alpha1
>
>         Attachments: addversion.diff
>
>
> OSGi Export-Package doesn't specify version. See related HTTPCLIENT-865.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@hc.apache.org
For additional commands, e-mail: dev-help@hc.apache.org


Mime
View raw message