hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Abley <james.ab...@gmail.com>
Subject Re: [HttpCore] Java level 1.3 -> 1.5
Date Thu, 08 Apr 2010 19:58:47 GMT
IIRC, 5.0 is beginning the EOL (End Of Life) processes.

What percentage of environments are still using 1.3?

I would think you can quite happily drop 1.3.

Cheers,

James

On 8 Apr 2010 20:52, "Oleg Kalnichevski" <olegk@apache.org> wrote:

On Thu, 2010-04-08 at 20:31 +0100, sebb wrote:
> On 08/04/2010, Oleg Kalnichevski <olegk@apache.org>...
I would hate to have to bump the version number to 5.0 just because of
that. There are examples of Apache projects changing the minimal JRE
level requirement with a minor release, but I understand this is quite a
stretch.

Anyway, I am the one to blame for keeping HttpCore 1.3 compatibility
requirement. I guess we will have to live with 1.3 compatibility for
now.


Oleg



---------------------------------------------------------------------
To unsubscribe, e-mai...

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message