hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Kalnichevski <ol...@apache.org>
Subject [HttpCore] Java level 1.3 -> 1.5
Date Thu, 08 Apr 2010 19:00:18 GMT
Folks

How do you feel about upgrading minimal JRE level for HttpCore 4.1 from
1.3 to 5.0 provided it remains fully binary compatible with HttpCore
4.0?

Oleg


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@hc.apache.org
For additional commands, e-mail: dev-help@hc.apache.org


Mime
View raw message