hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject HttpClient mvn test uses old version of surefire
Date Sun, 26 Oct 2008 22:28:45 GMT
When I try testing httpclient, it always uses surefire 2.4, rather
than the latest version 2.4.3.

Is that intentional?

If not, how does one fix that? I can't see where Maven is told to use
that version rather than the latest.

I tried deleting all the surefire plugins from the repository, and
httpclient insists on downloading 2.4 even if 2.4.3 is present.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@hc.apache.org
For additional commands, e-mail: dev-help@hc.apache.org


Mime
View raw message