hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Kalnichevski <ol...@apache.org>
Subject [HttpClient] Building HttpClient against official releases of HttpCore
Date Sun, 08 Jul 2007 13:12:56 GMT
Roland (and all)

I would like to check in the patch contributed by Anrea Selva, which
will render HttpClient trunk API incompatible with HttpCore trunk. I
think it is about time we started building HttpClient against official
releases of HttpCore instead of snapshots. The HttpClient POM already
depends on HttpCore 4.0-alpha5 instead of 4.0-alpha6-snapshot, so those
who build HttpClient using Maven will not be affected. I realize this
change will break your local Ant script, but I think this is a necessary
change, so please let me know if you can live with that.

Oleg


---------------------------------------------------------------------
To unsubscribe, e-mail: httpcomponents-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpcomponents-dev-help@jakarta.apache.org


Mime
View raw message