hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roland Weber <http-as...@dubioso.net>
Subject Re: [HttpCore] Home for socket timeout; was Re: svn commit: r510119
Date Wed, 21 Feb 2007 18:36:50 GMT
Hi Oleg,

> Will renaming xxxSocketTimeout to xxxIOTimeout be an improvement? One
> way or another we need a generic means of handling connection I/O
> timeouts for the client side of the 'expect: continue' handshake.

Let's leave it as it is. Otherwise we'll just have to point more
users to those methods. With setSocketTimeout as the name, they'll
find it themselves.

cheers,
  Roland


---------------------------------------------------------------------
To unsubscribe, e-mail: httpcomponents-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpcomponents-dev-help@jakarta.apache.org


Mime
View raw message