hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roland Weber <http-as...@dubioso.net>
Subject [HttpClient] method director
Date Fri, 26 Jan 2007 22:07:18 GMT
Hi folks,

I'll try to get started on a replacement for the method director
this week-end. Which means I'll also come up with an HttpClient
class, since that's where the method director is currently created
and called. One thing I'd like to discuss first is package naming.
We currently have some code below

I'm not at all fond of that package name. If we use it, we'll
again have two roots for the logger names. What do you think
The second one is somehow redundant, but might strike a chord
with long-term users. I have no preference, as long as there is
a common base package for all of our code.


To unsubscribe, e-mail: httpcomponents-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpcomponents-dev-help@jakarta.apache.org

View raw message