hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roland Weber <http-as...@dubioso.net>
Subject Re: [HttpCore][HttpAsync][POLL] Java 1.5 dependency for HttpCore NIO and eventually HttpAsync?
Date Sat, 30 Sep 2006 16:31:42 GMT
(resend, as a virus has allegedly been detected in the previous one)

> How would everyone feel about possibility of using Java 1.5 for HttpCore
> NIO (and possibly HttpAsync as it would also benefit greatly from using
> java.util.concurrent code instead of home brewed sync primitives)?

I guess by the time HttpAsync is ready for a beta release
we'll have Java 6 available and J2EE 5.0 as current.

+1

cheers,
  Roland


---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org


Mime
View raw message