hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henrich Kraemer <henrich.krae...@us.ibm.com>
Subject HttpClient 3.0 dependencies
Date Thu, 16 Mar 2006 19:21:09 GMT




The dependencies of HttpClient 3.0 are: (
http://jakarta.apache.org/commons/httpclient/dependencies.html)

commons-codec jar 1.2
commons-logging jar 1.0.3

Now the lates releases of these components are:
commons-codec: 1.3
commons-logging:  1.0.4 and 1.1

Is the expectation that one can use HttpClient 3.0 with the newer jars
versions? In particular commons-codec 1.3 and commons-logging 1.0.4?

Thanks Henrich
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message