hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wagner, John (MED US)" <john.wag...@siemens.com>
Subject FormsLoginDemo
Date Tue, 21 Mar 2006 19:44:13 GMT

Hi,

I tring to run the FormsLoginDemo from the Samples page, but can't seem
to figure something out.  When I run the program it seems to work
correctly, but I'm not sure why because I didn't enter the correct
userid and password in the named value pairs to the web page.  Here is
the output from the program:

	Login form get: HTTP/1.1 200 OK

	Initial set of cookies:

	- cnpi_registration=cnpi_registration

	Login form post: HTTP/1.1 301 Moved Permanently

	Logon cookies:

	- cnpi_registration=cnpi_registration

	Redirect target:
https://softwarereg.sun.com/registration/developer/en_US/authenticate

	Redirect: HTTP/1.1 200 OK

Why does it do the redirect even though I didn't enter valid
information?

Thanks,
Jack

-------------------------------------------------------------------------------
This message and any included attachments are from Siemens Medical Solutions
USA, Inc. and are intended only for the addressee(s). 
The information contained herein may include trade secrets or privileged or
otherwise confidential information.  Unauthorized review, forwarding, printing,
copying, distributing, or using such information is strictly prohibited and may
be unlawful.  If you received this message in error, or have reason to believe
you are not authorized to receive it, please promptly delete this message and
notify the sender by e-mail with a copy to Central.SecurityOffice@shs.siemens.com

Thank you

---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org


Mime
View raw message