hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Kalnichevski <ol...@apache.org>
Subject Re: HttpClient 3.0 dependencies
Date Thu, 16 Mar 2006 20:15:22 GMT
On Thu, 2006-03-16 at 11:21 -0800, Henrich Kraemer wrote:
> 
> 
> 
> The dependencies of HttpClient 3.0 are: (
> http://jakarta.apache.org/commons/httpclient/dependencies.html)
> 
> commons-codec jar 1.2
> commons-logging jar 1.0.3
> 
> Now the lates releases of these components are:
> commons-codec: 1.3
> commons-logging:  1.0.4 and 1.1
> 
> Is the expectation that one can use HttpClient 3.0 with the newer jars
> versions? In particular commons-codec 1.3 and commons-logging 1.0.4?
> 
> Thanks Henrich

Henrich

HttpClient 3.0 is expected to be compatible with any release of Commons
Codec backward compatible with the version 1.2 and any release of
Commons Logging backward compatible with the version 1.0.3. I see no
reason why HttpClient 3.0 would not work with Commons Codec 1.3 and
Commons Logging 1.0.4

Oleg


---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org


Mime
View raw message