hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "KOTA, KUMAR \(SBCSI\)" <kk9...@sbc.com>
Subject Compatible with java 1.4.2
Date Fri, 22 Jul 2005 18:49:05 GMT
Hi,

We were using java 1.3 with httpclient 3.0 up until the other day when
we migrated over to 1.4.2 and now we are seeing this error

Call: java.net.SocketException: Socket is not connected

at java.net.Socket.getInputStream(Socket.java:726)

at com.ibm.jsse.bs.getInputStream(Unknown Source)

at
org.apache.commons.httpclient.HttpConnection.open(HttpConnection.java:70
4)                    
at
org.apache.commons.httpclient.HttpMethodDirector.executeWithRetry(HttpMe
thodDirector.java:369)
at
org.apache.commons.httpclient.HttpMethodDirector.executeMethod(HttpMetho
dDirector.java:178)   
at
org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:4
37)                   
at
org.apache.commons.httpclient.HttpClient.executeMethod(HttpClient.java:3
24)                   

Our admins are guessing that it is becase httpclient is not compatible
with WebSphere 5.1.1.4 (jvm 1.4.2), but I doubt that can be the case?

Thank you,
Kumar Kota


---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org


Mime
View raw message