hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Kalnichevski <ol...@apache.org>
Subject [POLL][RESULT] Minimal JRE requirement for HttpClient 4.0
Date Thu, 03 Feb 2005 20:18:50 GMT
There's been no votes cast for almost a week. So, I assume everyone who
wanted to make his/her voice heard has plenty of opportunities to do
so.   

Here's the final tally:

1.2+	0
1.3+	2(14%)
1.4+	9(64%)
1.5+	3(21%)

I am a little surprised, though, that out of 240 subscribers to this
list only 14 cast their votes.

Oleg


On Thu, 2005-01-20 at 12:27 +0100, Oleg Kalnichevski wrote:
> Dear all
> 
> We would like to know the opinion of HttpClient users whether the next
> major release of HttpClient (4.0) should
> 
> [ ] stay compatible with Java 1.2
> [ ] be compatible with Java 1.3 and above
> [ ] be compatible with Java 1.4 and above
> [ ] be compatible with Java 1.5 and above
> 
> Oleg
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org


Mime
View raw message