hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ortwin Glück <ortwin.glu...@nose.ch>
Subject Re: [POLL] Minimal JRE requirement for HttpClient 4.0
Date Thu, 20 Jan 2005 12:14:28 GMT
I think people still using old 1.3 can live with HttpClient 3.x
The new HttpClient should be able to take full advantage of all the nice 
stuff we know from 1.4. I don't think that there are many new 
applications that are based on 1.3, but rather new apps will use 1.4 or 1.5.

Ortwin Glück

Oleg Kalnichevski wrote:
> Dear all
> 
> We would like to know the opinion of HttpClient users whether the next
> major release of HttpClient (4.0) should
> 
> [ ] stay compatible with Java 1.2
> [ ] be compatible with Java 1.3 and above
> [X] be compatible with Java 1.4 and above
> [ ] be compatible with Java 1.5 and above
> 
> Oleg

-- 
  _________________________________________________________________
  NOSE applied intelligence ag

  ortwin glück                      [www]      http://www.nose.ch
  software engineer
  hardturmstrasse 171               [pgp id]           0x81CF3416
  8005 zürich                       [office]      +41-1-277 57 35
  switzerland                       [fax]         +41-1-277 57 12

---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org


Mime
View raw message