hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Cook <den...@bevocal.com>
Subject RE: [POLL] Minimal JRE requirement for HttpClient 4.0
Date Thu, 20 Jan 2005 18:03:48 GMT
[X] be compatible with Java 1.4 and above

-----Original Message-----
From: Oleg Kalnichevski [mailto:olegk@apache.org]
Sent: Thursday, January 20, 2005 3:27 AM
To: Jakarta HttpClient Developer List
Subject: [POLL] Minimal JRE requirement for HttpClient 4.0


Dear all

We would like to know the opinion of HttpClient users whether the next
major release of HttpClient (4.0) should

[ ] stay compatible with Java 1.2
[ ] be compatible with Java 1.3 and above
[ ] be compatible with Java 1.4 and above
[ ] be compatible with Java 1.5 and above

Oleg

---------------------------------------------------------------------
To unsubscribe, e-mail: httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: httpclient-dev-help@jakarta.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message