hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dr. K.M. Ku" <k...@hku.hk>
Subject unable to find line starting with "HTTP" error
Date Sat, 13 Mar 2004 17:30:53 GMT
Hi all,

I am new to this . I received the error ' unable to find line starting with
"HTTP" error'

I read the digest, but I cannot fix it myself.

Here is the URL: http://www.worldscinet.com/cgi-bin/current_issue.cgi?ijac

I did a connection to the server:

root>telnet www.worldscinet.com 80
Trying 203.208.144.142...
Connected to www.worldscinet.com.
Escape character is '^]'.
GET /cgi-bin/current_issue.cgi?ijac HTTP/1.0

HTTP/1.1 302 Moved
Date: Sat, 13 Mar 2004 17:28:23 GMT
Server: Apache/1.3.20 (Linux/SuSE) PHP/4.0.6 mod_perl/1.26
location: /ijac/14/1401/S02181967041401.html
Connection: close
Content-Type: text/plain

Connection to www.worldscinet.com closed by foreign host.

To go further:

Root>telnet www.worldscinet.com 80
Trying 203.208.144.142...
Connected to www.worldscinet.com.
Escape character is '^]'.
GET /ijac/14/1401/S02181967041401.html HTTP/1.0

<html>
<body bgcolor="#FFFFFF">
<div align="center">

<table border="0" width="633" cellspacing="0" cellpadding="0">
  <tr>
    <td width="450"><a href="http://www.wspc.com/" target="_top"><img
border="0" src="/graphics/journalhp_r02_c01.jpg" height="49"></a></td>
    <td width="150"><a href="/index.html" target="_top"><img border="0"
src="/graphics/headerlogotest.jpg" align="right"></a></td>

 .....


I cannot find the response header. I think this is the origin of the
problem. Is there any workround/patch to this issue? It is passive way to
tell the webmaster to fix the problem.

Thx a lot,
KMKU


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-httpclient-dev-help@jakarta.apache.org


Mime
View raw message