hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Becke <be...@u.washington.edu>
Subject Re: problem in working with IIS
Date Tue, 17 Feb 2004 04:11:16 GMT
It seems to be working just fine for me.  Granted the server is a 
little slow, but it is working.  What exactly are you trying, and what 
is the error you are seeing?

Mike

On Feb 16, 2004, at 10:31 PM, Cheng Hao wrote:

> hi, I've used apache http client for a while, everything looks cool. 
> until recently, I found a problem in working with IIS 5.0.
>
> I'm trying to get part of a file who is located in a IIS server. i can 
> correctly get its header, but when I try to retrieve the content, the 
> connection never returns ...
>
> following is the header I got, which seems all right ... could someone 
> give it a shot or throw me some light? the URL is 
> http://ehomenet.onlinedown.net/down/webcatcher_en.exe.
>
> Thanks so much !!
>
> ------------------- Header ---------------
> Server:Microsoft-IIS/5.0
> Connection:close
> Date:Tue, 17 Feb 2004 11:27:47 GMT
> Content-Type:application/octet-stream
> Last-Modified:Tue, 28 Oct 2003 13:26:12 GMT
> ETag:"549c38e579dc31:936"
> Content-Length:262144
> Content-Range:bytes 0-262143/4439461
>
> _________________________________________________________________
> 与联机的朋友进行交流,请使用 MSN Messenger:  http://messenger.msn.com/cn
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: 
> commons-httpclient-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: 
> commons-httpclient-dev-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-httpclient-dev-help@jakarta.apache.org


Mime
View raw message