hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kalnichevski, Oleg" <oleg.kalnichev...@bearingpoint.com>
Subject RE: how to specify HTTP 1.0?
Date Tue, 16 Dec 2003 17:50:20 GMT
Mark,
What version of HttpClient are you using? 2.0rc2 or 2.1-dev?

Oleg

-----Original Message-----
From: Mark Wilcox [mailto:mark.wilcox@webct.com]
Sent: Tuesday, December 16, 2003 18:43
To: 'Commons HttpClient Project'
Subject: how to specify HTTP 1.0?



Hi,
I'm getting sporadic "Software caused connection abort: socket write error"
and I'd like to see if sending data via HTTP 1.0 instead of HTTP 1.1 will
prevent these (based on googling some of the mailing lists, this seems to be
the recommendation).

But I can't find out how to actually tell HTTPClient to use HTTP 1.0 instead
of HTTP1.1?

Thanks,
Mark
 



---------------------------------------------------------------------
To unsubscribe, e-mail: commons-httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-httpclient-dev-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-httpclient-dev-help@jakarta.apache.org


Mime
View raw message