hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ortwin Gl├╝ck <ortwin.glu...@nose.ch>
Subject Re: JDK 1.1.8 problems
Date Thu, 14 Aug 2003 12:03:28 GMT
George Gastaldi wrote:
> I don't think it would be a good idea to scramble HTTPClient's code with
> checks for < 1.2 versions.
> IMHO, the main requirement for HTTPClient MUST be Java 1.2 and above.
> 
> George

Yep. Totally agreed. If your application needs to do complex HTTP stuff, 
then it is too complex for 1.1.8 anyway and you should seriously 
consider moving to Java 2. I mean, there is Java 2 for most OS out 
there. Mac OS's community obviously is too small that they do not even 
manage to provide their own Java 2 implementation.


Mime
View raw message