hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22201] - Non correct IIS header parsing
Date Fri, 08 Aug 2003 13:53:18 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22201>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22201

Non correct IIS header parsing





------- Additional Comments From adrian@ephox.com  2003-08-08 13:53 -------
Hmm, we were previously running the same setup 2000 Advanced Server SP3 with IIS 5.0 and did

not see this behaviour ever and we have nightly tests for HttpClient (as integrated into our

product) that run against that server. 

There is definitely something unusual here because IIS doesn't just insert extra status lines.
 Could 
you provide the exact version numbers (Microsoft version number are generally about two lines

long when fully specified as they detail each and every patch applied) for both the OS and
IIS.  In 
addition to the things others have asked for, it would be very useful if you could try to
reproduce 
this against a different server as the IIS install may be corrupt.

You absolutely should not accept this as standard behaviour of the product unless you can
find 
specific information to suggest it is.  Most likely it indicates a serious installation or
configuration 
problem with the server that is going to appear in a range of ways over time.

Mime
View raw message