hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kalnichevski, Oleg" <oleg.kalnichev...@bearingpoint.com>
Subject RE: RES: RES: RES: NTLM Error
Date Wed, 23 Jul 2003 11:48:16 GMT
Andre,
BTW, what version of Eclipse are you using? I have never experienced any problems with JCE
after having upgraded to Eclipse 2.1.

Oleg

-----Original Message-----
From: Ortwin Gl├╝ck [mailto:ortwin.glueck@nose.ch]
Sent: Wednesday, July 23, 2003 09:23
To: Commons HttpClient Project
Subject: Re: RES: RES: RES: NTLM Error


Andre Augusto de Oliveira Aragao wrote:
> Just for the records, when Eclipse detects the JRE, it includes
> sunjce_provider.jar. Running the app with the default Eclipse JRE renders
> JCE unusable. But, if you take sunjce_provider.jar out of the list, no
> problem.
> 
> Andre

Seems weird.
Which JDK Version are you using? 1.4?
Is the default JCE the one with export restrictions?
Do you have another JCE (the non-restricted) version on your classpath 
at the same time?

I ask, because I want to include this problem in the documentation if it 
is an Eclipse problem.

Odi


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-httpclient-dev-help@jakarta.apache.org


Mime
View raw message