hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zulfi Umrani" <zumr...@novell.com>
Subject Re: NTLM
Date Tue, 10 Jun 2003 19:00:29 GMT
Hi Adrian,
Thanks for pointing. The credentials were wrong. Fixed the credentials
and that fixed the problem.

Thanks.

>>> adrian@intencha.com 6/10/2003 5:46:24 PM >>>
Your username, password and/or domain are incorrect.  The wire log  
shows everything technically going smoothly but the server still  
rejects the credentials.

If you are absolutely certain that your credentials are correct, please
 
send through the exact details of the webserver your using along with 

every last little bit of it's configuration information so that I can 

try to reproduce the problem.  If there's a problem with the  
implementation of the protocol it will be exceptionally hard to track 

down so I need as much info as possible.

Regards,

Adrian Sutton.

On Wednesday, June 11, 2003, at 02:28  AM, Zulfi Umrani wrote:

> Tried to Authenticate using NTLM. Attached is JCTest.java sample
code
> and debug trace in debug.txt. It comes back finally as "Access
Denied".
> Does anyone has a clue?
>
> Thanks.
>
<debug.txt>------------------------------------------------------------

> ---------
> To unsubscribe, e-mail:  
> commons-httpclient-dev-unsubscribe@jakarta.apache.org 
> For additional commands, e-mail:  
> commons-httpclient-dev-help@jakarta.apache.org 


---------------------------------------------------------------------
To unsubscribe, e-mail:
commons-httpclient-dev-unsubscribe@jakarta.apache.org 
For additional commands, e-mail:
commons-httpclient-dev-help@jakarta.apache.org 


Mime
View raw message