hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Sutton <adr...@intencha.com>
Subject Re: unable to find line starting with "HTTP" error
Date Thu, 12 Jun 2003 08:41:45 GMT
Hi Michael,
Well I'll be darned.  I'd actually half written an email telling you to  
try the latest HttpClient because the problem was fixed when I actually  
tried the latest HttpClient and watched it barf.  So yeah, that one's a  
bug that will need to be fixed, the headers looked pretty standard when  
I connected via telnet.  I'll look into it now but filing a bug would  
definitely be a good idea as I have a very short attention span. :)

Regards,

Adrian Sutton.

On Thursday, June 12, 2003, at 06:21  PM, Michael Mattox wrote:

> I keep getting this error 'unable to find line starting with "HTTP"'  
> when I
> try to get the following URL:
>
> http://www.msnbc.com/news/ 
> default.asp?newguid=2594c0a6623f464fb0ff25446bfa6c
> f3
>
> It doesn't happen every time, about 1 in 5 really.  Here is the stack  
> trace
> followed by the log.  I tried to configure the wire log per the  
> instructions
> on the website (setting the system properties) but I don't see any  
> logging
> on my System.err.  I'm using Eclipse and I have it set show  
> System.err.  I
> set up a log4j appender and the debug output from that is below:
> <snip>
> Is it something I'm doing?  Let me know if it's worth setting up a bug
> report.
>
> Michael
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:  
> commons-httpclient-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail:  
> commons-httpclient-dev-help@jakarta.apache.org
>


Mime
View raw message