hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kalnichevski, Oleg" <oleg.kalnichev...@bearingpoint.com>
Subject RE: Problem with MultipartPostMethod via HTTPS
Date Fri, 07 Mar 2003 08:45:31 GMT
Yuui

Tomcat 3.2.4 is fairly out-dated. Seriously consider upgrading. I believe ancient Tomcat may
be causing the problem in the first place. Try examining Tomcat's logs for error messages
or any other clues. Another idea is to run your code using plain HTTP and see if that makes
any difference.

Cheers

Oleg

-----Original Message-----
From: TANAKA Yuui [mailto:yuui@marineroad.com]
Sent: Freitag, 7. März 2003 09:32
To: Commons HttpClient Project
Subject: Re: Problem with MultipartPostMethod via HTTPS


Thank you for your quick reply.

I tried the latest HttpClient from CVS, but failed. And I did on another
machine, then I got the same result. As you point out the problem may be
occurred in the server side. The processing library for file upload is
Jakarta Commons FileUpload 1.0 and I run it on Tomcat 3.2.4 with SSL.
I'll take a look at them.

Thanks,

Yuui


--
Marineroad Inc. / TANAKA Yuui <yuui@marineroad.com>


> I'm not exactly sure what's going wrong here.  It seems that the  
> connection is being closed/reused on the either the client or server  
> side before the entire response is read.  I tried your code on my  
> machine at home and it worked well.  I am guessing the problem is  
> either with the version of HttpClient you have or the server that's  
> processing the file upload.  Can you try this again with the latest  
> HttpClient code from CVS?
> 
> Thanks,
> 
> Mike


---------------------------------------------------------------------
To unsubscribe, e-mail: commons-httpclient-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: commons-httpclient-dev-help@jakarta.apache.org


Mime
View raw message