hc-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ortwin Gl├╝ck <ortwin.glu...@nose.ch>
Subject Re: [PATCH] close on input streams handled properly - redux
Date Thu, 05 Dec 2002 16:49:02 GMT
AutoCloseInputStream should be renamed to WatchedInputStream or 
something similar to reflect its new functionality.

Why duplicate the Watcher functionality in ChunkedInputStream again? I 
would rather wrap the ChunkedInputStream around a AutoCloseInputStream.

View raw message