hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yu Li <car...@gmail.com>
Subject Re: Storage policy in BulkLoad
Date Mon, 16 Oct 2017 09:01:29 GMT
Hi Alberto,

It's actually ok for usage to have different property names, but I agree
it's better to coordinate these two. Since HBASE-15172 only went into 2.0.0
which is still not released, let me open a JIRA to make the change. Thanks
for pointing this out.

Best Regards,
Yu

On 14 October 2017 at 22:42, Ted Yu <yuzhihong@gmail.com> wrote:

> hbase.hstore.storagepolicy (HBASE-15172) is prefix followed by family name.
>
> Did you encounter some issue using any of the feature ?
>
> On Sat, Oct 14, 2017 at 6:51 AM, Alberto Ramón <a.ramonportoles@gmail.com>
> wrote:
>
> > Hello
> >
> > Could be this a Issue?
> >
> > In HBase 15172 <https://issues.apache.org/jira/browse/HBASE-15172>, read
> > the property:  hbase.hstore.storagepolicy
> > <http://hbase.hstore.storageproperty>
> > But the propertiy in HBase 14061
> > <https://issues.apache.org/jira/browse/HBASE-14061> is
> > hbase.hstore.storage.policy
> > <https://github.com/apache/hbase/blob/c3b3fd78888b8fd51f0dd1864a8cb6
> > 18f88be16a/hbase-server/src/main/java/org/apache/hadoop/
> > hbase/regionserver/HStore.java#L131>
> >   ( is there a "." missing?)
> >
> > Thanks
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message