hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Folly not installed
Date Mon, 28 Aug 2017 15:53:42 GMT
Did you try to build using docker ?

If not, what error(s) did you encounter building folly ?
Please use 2017.06.19.00 version as shown
in hbase-native-client/docker-files/Dockerfile

Cheers

On Mon, Aug 28, 2017 at 8:50 AM, Andrzej <borucki_andrzej@wp.pl> wrote:

> I try build hbase-native-client, I am writing buck build //core:core
> but
> fatal error: folly/futures/Future.h: no such file or directory
> Problem is build folly, because I have Linux Mint, and folly must be
> compiled on Windows 64 bit.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message