hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yu Li <car...@gmail.com>
Subject Re: Question on backporting HBASE-17072, HBASE-16146 to branch-1.1
Date Wed, 05 Apr 2017 06:46:50 GMT
Referring to http://hbase.apache.org/book.html#hbase.versioning, 1.1.x are
patch releases which only adopts bug fixes (plus operability improvements),
so I don't think we will apply the two JIRAs listed to branch-1.1 (please
correct me if I stated anything wrong @Nick @stack).

So I'd suggest to try these two patches on your code base and see whether
they indeed fix your problem, and keep a customized version if so. And if
you find any new improvements, please feel free to open new JIRAs to
contribute for master/branch-1.

It's totally OK to have no experience of contribution, all you need is a
start (smile).

Best Regards,
Yu

On 5 April 2017 at 13:42, Hoonmin Kim <harebox@gmail.com> wrote:

> Hi.
>
> I'm running dozens of hbase-1.1.5 regionserver for several months.
> But they start to show high CPU usages(40~90%) regularly.
>
> It looks like we're experiencing the same issues below:
> - https://issues.apache.org/jira/browse/HBASE-16146
> - https://issues.apache.org/jira/browse/HBASE-17072
>
> (see below for our case)
> https://issues.apache.org/jira/browse/HBASE-17229?focusedCom
> mentId=15929582&page=com.atlassian.jira.plugin.system.
> issuetabpanels:comment-tabpanel#comment-15929582
>
> So, is there any plan to backport the patches to branch-1.1?
> If not, can I backport them for myself? (I have no experience on
> contribution actually :-( )
>
>
> Thanks.
> Hoonmin.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message