hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dima Spivak <dspi...@cloudera.com>
Subject Re: How to backport MOB to Hbase 1.2.2
Date Sun, 21 Aug 2016 05:48:10 GMT
Nope, you'd be in uncharted territory there, my friend, and definitely not
in a place that would be production-ready. Sorry to be the bearer of bad
news :(.

On Saturday, August 20, 2016, Ascot Moss <ascot.moss@gmail.com> wrote:

> I have read HBASE-15370.   We have to wait quite a while for HBase 2.0,
>  this is the reason why I want to try out MOB now in HBase 1.2.2 in my test
> environment, any steps and guide to do the backport?
>
>
> On Sun, Aug 21, 2016 at 12:44 PM, Dima Spivak <dspivak@cloudera.com
> <javascript:;>> wrote:
>
> > Hi Ascot,
> >
> > MOB won't be backported into any pre-2.0 HBase branch. HBASE-15370
> tracked
> > the effort and an email thread on the dev list ("[DISCUSS] Criteria for
> > including MOB feature backport in branch-1" started by Ted Yu on March
> 3rd
> > of this year) has additional rationale as to why that is.
> >
> > Cheers,
> >
> > On Saturday, August 20, 2016, Ascot Moss <ascot.moss@gmail.com
> <javascript:;>
> > <javascript:_e(%7B%7D,'cvml','ascot.moss@gmail.com <javascript:;>');>>
> wrote:
> >
> > > Hi,
> > >
> > > I want to use MOB in Hbase 1.2.2, can anyone advise the step to
> backport
> > > MOB to HBase 1.2.2?
> > >
> > > Regards
> > >
> >
> >
> > --
> > -Dima
> >
>


-- 
-Dima

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message