hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Heng Chen <heng.chen.1...@gmail.com>
Subject "Some problems after upgrade from 0.98.6 to 0.98.17"
Date Thu, 07 Apr 2016 07:50:55 GMT
hi, guys:

       i upgrade our cluster recently,  after upgrade, i found some wired
problems:


in Master.log,  there some a lots of logs like below:

2016-04-07 11:57:00,597 DEBUG [region-location-0]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_tutor_user_resource/23a62ee5b1d64bd8f57f4e31c383e343/m
2016-04-07 11:57:00,597 DEBUG [region-location-3]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_solar_resource/72c36fc12fcc95c66167c2199d8bcc36/m
2016-04-07 11:57:02,297 DEBUG [region-location-4]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_solar_user_image/c2712ea3fbb58eaf5cb7ded2b40c1df5/d
2016-04-07 11:57:02,337 DEBUG [region-location-4]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_solar_user_image/c2712ea3fbb58eaf5cb7ded2b40c1df5/m
2016-04-07 11:57:58,335 DEBUG [region-location-3]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_tarzan_user_resource/f75f5acbd22266ea596d0f1ceb0130f9/d
2016-04-07 11:57:58,335 DEBUG [region-location-3]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_tarzan_user_resource/f75f5acbd22266ea596d0f1ceb0130f9/m
2016-04-07 11:57:58,826 DEBUG [region-location-3]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_apolo_user_resource/75dc4eb5143d28a25c287918c368f6c5/d
2016-04-07 11:57:58,866 DEBUG [region-location-0]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_apolo_resource/08cffb3598c6f4446a68aabf53b1e498/d
2016-04-07 11:57:58,867 DEBUG [region-location-3]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_apolo_user_resource/75dc4eb5143d28a25c287918c368f6c5/m
2016-04-07 11:57:58,906 DEBUG [region-location-0]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_apolo_resource/08cffb3598c6f4446a68aabf53b1e498/m
2016-04-07 11:57:59,504 DEBUG [region-location-0]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_solar_user_resource/2c9272fcde86a28b0cf6b479ef0b3745/d
2016-04-07 11:57:59,544 DEBUG [region-location-0]
regionserver.HRegionFileSystem: No StoreFiles for:
hdfs://common-cluster:8020/hbase/data/default/gallery_solar_user_resource/2c9272fcde86a28b0cf6b479ef0b3745/m



And in web-UI,  there are alway some split regions in one table.  The split
regions number seems never be changed after upgraded.


I am not sure the reason of this problem,  have you meet this in practice?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message