hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From anil gupta <anilgupt...@gmail.com>
Subject Ruby gem of Apache Phoenix: https://rubygems.org/gems/ruby-phoenix/versions/0.0.8
Date Wed, 09 Mar 2016 00:54:30 GMT
Hi,

One of our ruby apps might be using this ruby gem(
https://rubygems.org/gems/ruby-phoenix/versions/0.0.8) to query Phoenix. I
dont know programming in Ruby.
This gem is listing Phoenix4.2 as dependency. We are running Phoenix4.4.
So, i am curious to know whether we would be able to connect to Phoenix4.4
with a ruby gem of Phoenix4.2? If not, then what we would need to
do?(upgrade ruby gem to Phoenix4.4?)

Here is the git: https://github.com/wxianfeng/ruby-phoenix
-- 
Thanks & Regards,
Anil Gupta

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message