hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Exceptions in Thrift
Date Tue, 16 Feb 2016 12:42:32 GMT
0.98 uses thrift 0.9.0

    <thrift.version>0.9.0</thrift.version>

Can you pastebin the complete stack trace ?

Were all the client connections encountering this problem ?

Thanks

On Tue, Feb 16, 2016 at 12:47 AM, Rajeshkumar J <rajeshkumarit8292@gmail.com
> wrote:

> Hi,
>
>   Please ignore my previous mail.
>
>   My C# code was compiled against thrift 0.92 and I am trying to connect to
> hbase 0.98.17
>
> Thanks
>
> On Tue, Feb 16, 2016 at 2:02 PM, Rajeshkumar J <
> rajeshkumarit8292@gmail.com>
> wrote:
>
> > Hi,
> >
> >  For both I have used hbase 0.98.17 only
> >
> > Thnaks
> >
> > On Tue, Feb 16, 2016 at 1:14 PM, Ted Yu <yuzhihong@gmail.com> wrote:
> >
> >> What version of thrift was your C# code compiled against ?
> >>
> >> Which release of hbase do you try to connect to ?
> >>
> >> Cheers
> >>
> >> On Mon, Feb 15, 2016 at 11:04 PM, Rajeshkumar J <
> >> rajeshkumarit8292@gmail.com
> >> > wrote:
> >>
> >> > Hi,
> >> >
> >> >
> >> >    I am connecting to thrift server via C# code and I am getting the
> >> > following exception as shown below
> >> >
> >> >    Thrift.Protocol.TProtocolException :Missing version in
> >> readMessageBegin,
> >> > old client?
> >> >
> >> > Can any one explain me why above occurs
> >> >
> >> > Thanks
> >> >
> >>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message