hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: can my old hbase client use new hbase version?
Date Sat, 05 Dec 2015 15:45:16 GMT
I think you can.

See the following:
http://hbase.apache.org/book.html#_upgrade_paths

It is advisable to use 1.1.2 client so that you get the full feature set
from 1.1.2

Cheers

On Fri, Dec 4, 2015 at 9:36 PM, Li Li <fancyerii@gmail.com> wrote:

> I want to set up a hbase cluster. I found the latest stable release is
> 1.1.2. But I have some old client codes writen with hbase 0.98. I
> don't want to rewrite them. is it possible to use 0.98 client codes to
> interact with 1.1.2 version server?
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message